Olha quem esta falhando também – Falha afeta diversas distribuições Linux

linux_erro Novo exploit compromete o Linux 64 bits

Se você usa o Linux 64 bits e ainda não fez a atualização para uma versão mais recente do kernel, é bem provável que seu sistema já tenha sido comprometido.
O segundo exploit para uma falha crítica no kernel Linux (a CVE-2010-3081) surgido recentemente já comprometeu diversas máquinas nos últimos dias. A falha afeta diversas distribuições, incluindo Red Hat Enterprise Linux, CentOS, Ubuntu, CloudLinux, SuSE e outras.
Praticamente todas as máquinas com sistemas 64 bits são afetadas e ‘Ac1db1tch3z’ já publicou um código para permitir que qualquer usuário local tenha acesso root ao shell.

O exploit de ‘Ac1db1tch3z’ é mais malicioso do que os anteriores, já que ele deixa um backdoor que pode ser explorado mesmo se a falha for corrigida.
Por sorte, existe uma ferramenta que pode ser executada para ver se seu sistema já foi comprometido. A ferramenta foi disponibilizada pela empresa de segurança Ksplice aqui.
Mais detalhes sobre a vulnerabilidade CVE-2010-3081 podem ser encontrados no blog da Ksplice.

Fonte: Desmonta&CIA

Anúncios

Tags:

About Desmonta&CIA

Somos um blog que busca informar aos apaixonados por tecnologia tudo sobre o mundo de TI.

2 responses to “Olha quem esta falhando também – Falha afeta diversas distribuições Linux”

  1. Willian says :

    Ainda bem que o meu PC é de 32 bits!!! ^^

  2. Willian says :

    Por mais que tenha sido uma falha grave, o pessoal do Kernel corrigiu na versão mais nova, já no Windows não podemos dizer o mesmo….xP

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: